MMC

Access help for Microsoft operating systems

Need help? All help for Windows 10 and Windows Server products is available online.

If you're looking for general help with Windows, the main Windows site is the best resource.

Are you an administrator for Windows 10 devices? Find content especially for IT Pros, developers, and more at the Windows 10 site.

Do you manage servers? All of the Windows Server products are documented at Windows Server.